IPB





Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Fucked up post view
GuyIncognito
post Jun 7 2015, 10:48 AM
Post #1


Sergeant
*****

Group: Members
Posts: 282
Thank(s): 85
Points: 282
Joined: 27-June 14
From: Sweden
Member No.: 4,476




So lets dust off this forum section for once smile.gif

Basically, a few months ago I fooled around on the site, trying to find a post by monkey. I somehow managed to change the way I view posts in threads. The normal way is OP at top then all replies under., called "posts in this topic". The way I see it now is OP at top, then underneath is a list of posters in the thread, and I need to click on each one to see the full reply. It's getting really annoying, maybe someone knows what the hell I did wrong?

Oh, and I dont think it's a personal account setting, because it is only on my ipad(which I use for casual surfing), and not when I view the site on my PC.

Help me Monkey Wan Kenobi, you're my only hope!
Go to the top of the page
 
+Quote Post
Bucket
post Jun 7 2015, 01:26 PM
Post #2


Knight Errant
*******

Group: Veteran SM Members
Posts: 791
Thank(s): 409
Points: 791
Joined: 8-March 15
From: Some grey and rainy place
Member No.: 4,609




I had this issues once, clear your cookies. On Chrome press Ctrl + Shift + Del and tick everything except for your saved passwords make sure you select it 'from beginning' and not 'last hour' etc.


--------------------
Go to the top of the page
 
+Quote Post
The Following 1 Users Say Thank You to Bucket For This Useful Post:
Vincent Dank Gogh
GuyIncognito
post Jun 7 2015, 04:11 PM
Post #3


Sergeant
*****

Group: Members
Posts: 282
Thank(s): 85
Points: 282
Joined: 27-June 14
From: Sweden
Member No.: 4,476




Ok will see if I can find it in safari
Go to the top of the page
 
+Quote Post
Bucket
post Jun 7 2015, 04:18 PM
Post #4


Knight Errant
*******

Group: Veteran SM Members
Posts: 791
Thank(s): 409
Points: 791
Joined: 8-March 15
From: Some grey and rainy place
Member No.: 4,609




Safari 5.1 + (the later editions)
Go to the Safari Menu, click 'About', to determine which version of Safari you are using.
From the Safari Menu, click on 'Preferences.
Once in the Safari preference window, click 'Privacy'.
Set your preferences for accepting cookies next to 'Block Cookies'.
Select 'Parties and Advertisers' - 'Always' or 'Never'.
If there are any website data/cookies being stored, click 'Details'.
If you wish to remove the data, highlight the information and click 'Remove'.
If you wish to remove the data from all the sites, simply click 'Remove All'.
Now you are finished, click 'Done' to return to the preference window.

Safari 5.0.x - (the previous editions)
Go to the Safari Menu, click 'About', to determine which version of Safari you are using.
From the Safari Menu, click on 'Preferences.
Enable cookies by selecting next to 'Accept Cookies' - 'Always or Only from sites you navigate to'.
Disable cookies by selecting 'Never'.
View your cookies by clicking on ''Show Cookies'.
Browse your list of cookies on your computer in the sheet that drops down.
Remove all cookies by clicking, 'Remove All'.
Click 'Done' when you are finished to return to the preference window.


Or you can use Ccleaner, which I highly recommend. <--- clickable link btw.


--------------------
Go to the top of the page
 
+Quote Post
GuyIncognito
post Jun 7 2015, 09:32 PM
Post #5


Sergeant
*****

Group: Members
Posts: 282
Thank(s): 85
Points: 282
Joined: 27-June 14
From: Sweden
Member No.: 4,476




As I said, Im using an ipad smile.gif But I found it in the safari tab in settings, tho I dont want to clear everything, not sure if I can choose what to clear
Go to the top of the page
 
+Quote Post
MonkeyFiend
post Jun 8 2015, 06:57 AM
Post #6


Security and Projects
**********

Group: Clan Dogsbody
Posts: 4,626
Thank(s): 994
Points: 2,379
Joined: 31-August 07
From: A Magical Place, with toys in the million, all under one roof
Member No.: 1




There's a link at the top right of the posts called 'options', click this then there should be something that says 'Switch to Standard mode'

I think you've previously selected the option 'switch to outline' which is where the first post is displayed then replies have to be expanded.

Also the forums allows different settings for different devices - so you can set 'outline' mode on an ipad, but 'standard' mode on a PC


--------------------

Go to the top of the page
 
+Quote Post
The Following 2 Users Say Thank You to MonkeyFiend For This Useful Post:
GuyIncognito, Yet Another Fool
GuyIncognito
post Jun 9 2015, 04:00 PM
Post #7


Sergeant
*****

Group: Members
Posts: 282
Thank(s): 85
Points: 282
Joined: 27-June 14
From: Sweden
Member No.: 4,476




My hero! smile.gif
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic

 



RSS Lo-Fi Version Time is now: 25th July 2021 - 12:00 AM
Sneaky Monkeys Clan :: MonkeyFiend.com